cytan

Member Since: January 6, 2010

Country: United States

  • Product DEV-09734 | about 3 years ago

    Thanks to Jörg Wunsch on avrfreaks.com, the problem is that the TST pin is left floating. After connecting this pin to ground, reset and power on reset works reliably.

  • Product DEV-09734 | about 3 years ago

    I’m seeing the same problem as you. I’ve just posted in avrfreaks to see if there’s a solution to this boot problem. Is this problem on the chip or on the board? Has anyone reliably booted this thing?
    Here’s the link to my question on avrfreaks forum:
    http://www.avrfreaks.net/index.php?name=PNphpBB2&file=viewtopic&t=101839&start=0

  • Product PGM-09825 | about 3 years ago

    I have had no luck with this programmer with BitCloud on the atmega128rfa1. So if you plan to do any programming with the atmega128rfa1, this is not the programmer to use. See my posts in
    http://www.avrfreaks.net/index.php?name=PNphpBB2&file=viewtopic&t=100752
    for more info.

  • Product DEV-09734 | about 3 years ago

    The problem is with the pocket programmer. Using AVRIsp mkII works. There are also other changes in avrdude.conf which need to be changed. See http://www.avrfreaks.net/index.php?name … p;t=100752
    for more info.

  • Product DEV-09734 | about 3 years ago

    Problems with programming this board<br />
    <br />
    I’m using the pocket programmer (usbtiny) and this board. I was able to get a simple LED flashing program to work and so I know the setup is fine. However, when I try to upload the example from the ATMEL “BitCloud MEGARF 1 10 0/Applications/Blink” (which compiled fine with winavr), I get an error from avrdude after executing:<br />
    avrdude -c usbtiny -p m128rfa1 -U flash:w:blink.hex:i<br />
    <br />
    <br />
    avrdude: verifying …<br />
    avrdude: verification error, first mismatch at byte 0x10000<br />
    0xc7 != 0x0c<br />
    avrdude: verification error; content mismatch<br />
    <br />
    <br />
    avrdude is version 5.10.<br />
    <br />
    Has anyone actually gotten Blink to work from the Bitcloud example with avrdude? <br />
    Thanks!<br />
    <br />
    Note: from googling, there may be a problem with avrdude 5.10 with atmega series:<br />
    See: http://www.avrfreaks.net/index.php?name=PNphpBB2&file=viewtopic&p=674583<br />
    and I did patch avrdude with https://savannah.nongnu.org/bugs/?28744<br />
    and still no go.<br />
    <br />

No public wish lists :(