PeterCN

Member Since: January 7, 2010

Country: United States

  • Product DEV-10106 | about 4 years ago

    This would be great if only it could support Actionscript 3.0 programming with Flash Lite 4, Flash Player 10.1, and/or AIR 2.0 running on top. Chumby has been Actionscript 2.0 based for far too long :-( Any updates on when we can actually program for chumby with Actionscript 3.0???

No public wish lists :(