Liquidspark

Member Since: January 16, 2010

Country: United States

  • Tutorial - Controlling an Arduino with an iPhone | about 4 years ago

    Hey well I guess the version updates have changed things or I am an idiot. LOL
    I am getting “The package oscP5 does not exist. You might be missing a library"
    So I did the research I downloaded the oscP5.jar file I put it in
    name/documents/processing/libraries/oscP5.jar and still the same error.
    So I put it in the project folder and still the same error.
    Also noticed that all links to this and netP5 dont link to anything they are gone. I purchased the Touch OSC but cant use it now. Hmmm any ideas?
    anyway versions are
    Processing 1.09
    the latest oscP5 that I got off the site
    OSX Snow Leapord

No public wish lists :(