×

Please see all COVID-19 updates here as some shipments may be delayed due to CDC safety and staffing guidelines. If you have an order or shipping question please refer to our Customer Support page. For technical questions please check out our Forums. Thank you for your continued support.

Member #1166363

Member Since: October 7, 2017

Country: United States

  • INIT OK BUT NO VALUES

    Hello everyone I got an issue, i am already followed steps of hook up guide I did all connections at pin headers just I didnt sold LCD pins and 4 hole pins (5V hand CanH CanL). I am already use db9 cable but when I am run any demo code example from library that sparkfun released I am just get only INIT OK while db9 cable is not even plugged at vehicle ,without any other clue. If anyone knows please help .

  • INIT OK BUT NO VALUES

    Hello everyone I got an issue, i am already followed steps of hook up guide I did all connections at pin headers just I didnt sold LCD pins and 4 hole pins (5V hand CanH CanL). I am already use db9 cable but when I am run any demo code example from library that sparkfun released I am just get only INIT OK while db9 cable is not even plugged at vehicle ,without any other clue. If anyone knows please help .

  • INIT OK BUT NO VALUES

    Hello everyone I got an issue, i am already followed steps of hook up guide I did all connections at pin headers just I didnt sold LCD pins and 4 hole pins (5V hand CanH CanL). I am already use db9 cable but when I am run any demo code example from library that sparkfun released I am just get only INIT OK while db9 cable is not even plugged at vehicle ,without any other clue. If anyone knows please help .

No public wish lists :(