Dorf

Member Since: February 3, 2010

Country: United States

  • News - Free Day Credits Are Expi… | about 2 years ago

    y u mad bro?!?

  • News - New Product Friday: Makin… | about 2 years ago

    Regarding the UDB4, I hate it when I accidentally my vehicle. It’s the worst.

  • News - Enough Already! | about 3 years ago

    I thought the same thing as OldFar-SeeingArt.
    The only issue is that the captions lags behind the audio. So you still hear the names of those people. Perhaps if there was a way to analyze the captions so that you can predict when the names would be said and mute the t.v. preemptively, this would be a better solution. Maybe a Bayesian model would work for this,… hmm…. I’m gonna look this up.

  • Product CEL-09607 | about 4 years ago

    I do get +SIND:10, etc. so I know the module recognizes my sim card. The startup procedure goes as outlined in the sketch, but +SIND:8 keep on coming up. This is frustrating so I might need to move to a different module altogether if I can’t get this one to work.

  • Product CEL-09607 | about 4 years ago

    Sleahey,
    I do have an antenna, it’s the quad band cellular duck antennas sold here on sparkfun. I’m not in a bunker - hehe. All connectors are screwed in. All these things I’ve checked and double checked, so I’m utterly confused at the moment. SBAND is set to 7 btw.

  • Product CEL-09607 | about 4 years ago

    I’m also having serious problems with this as well. I can’t connect to a network at all. Every time it tells me
    +SIND:8
    +SIND:3
    +SIND:4
    I’m not using the arduino shield, but the eval board. I’m at a loss as to what to do with this thing to get it to work. I’m going to try this antenna resoldering, to see if it’ll work.
    I don’t think it’s a sim card problem either, I’ve used two already and the problem persists.

No public wish lists :(