×

Please see all COVID-19 updates here as some shipments may be delayed due to CDC safety and staffing guidelines. If you have an order or shipping question please refer to our Customer Support page. For technical questions please check out our Forums. Thank you for your continued support.

Member #1312835

Member Since: March 14, 2018

Country: United States

  • I'm on Linux (Manjaro), and I've been using teensy-loader-cli with previous versions of Teensy. I checked their github and Teensy4.0 is not supported, and Teensy Loader GUI is not working with 4.0 neither. What are my options (except for waiting)?

No public wish lists :(