yair

Member Since: February 22, 2006

Country: United States

  • Product DEV-10744 | about 10 months ago

    the mega pro board is rated up to 12V input. but see what happens when we connect a 7V/220mA load using 16 Ohm / 5W power resistor. youtube

    the 5v version has a better description of power handling . i was thinking of replacing the regulator with a higher performance one.
    TOREX - XC6220B331MR-G - IC, LDO, 1A, 3.3V, SOT-25

  • Product PRT-07948 | about 10 months ago

    datasheet link is broken. its one of these. http://www.keyelco.com/category.cfm/For-12mm-Dia-Cells/Surface-Mount/p/405/id/849/c_id/982 cant tell which as SF don’t publish the manufacturer number….

  • Product DEV-10628 | about 2 years ago

    i can confirm this observation

  • Product DEV-10628 | about 2 years ago

    thanks riza

    SF should add this to the description, also not clear which pins can be used with regular Arduino

  • Product DEV-10536 | about 2 years ago

    might be worthy to mention, you cant use several i/o pins with the Ethernet chip enabled.
    from the Ethernet shield page
    “Arduino communicates with both the W5100 and SD card using the SPI bus (through the ICSP header). This is on digital pins 11, 12, and 13 on the Duemilanove and pins 50, 51, and 52 on the Mega. On both boards, pin 10 is used to select the W5100 and pin 4 for the SD card. These pins cannot be used for general i/o. On the Mega, the hardware SS pin, 53, is not used to select either the W5100 or the SD card, but it must be kept as an output or the SPI interface won’t work.”

  • Product DEV-10536 | about 2 years ago

    im also noticing board does not always reset after programming.

    @leland i would like to try your hack. but the picture link is broken.

  • Product SEN-09674 | about 3 years ago

    hey SF, please consider changing your packaging for this item.
    this is what i got, and there is some :wave: between the peel and stick, with some debris in-between. messy.
    http://dl.dropbox.com/u/6430706/wavy.jpg

  • Product DEV-09712 | about 3 years ago

    the official Fio programming page states the Fio doesn’t support XBee version 2.5.
    “You can’t use the DigiMesh or ZB series radios (aka Series 2 or 2.5). Those modules do not allow for automatic IO Line Passing that is required for toggling the reset pin when programming."
    http://arduino.cc/en/Main/ArduinoBoardFioProgramming
    please consider including this information in the description

  • Product SEN-08960 | about 5 years ago

    does it connect to a ttl breakout board?
    it should but i cant find which header is which as there is no schematics, the manual is extensive other then that.

No public wish lists :(