BeagleBoy

Member Since: November 1, 2010

Country: United States

  • Product PRT-08872 | about a year ago

    Since the LED is in series with R4, it works out. I just tested my circuit, and with 9V input, the Q1 collector is right at 3V.

  • Product PGM-09825 | about 3 years ago

    Argh! The preview showed the punctuation, but the final post doesn’t have it.
    So make it: bin backslash amd64 . Sheesh.

  • Product PGM-09825 | about 3 years ago

    That should be
    3. … from the sourceforge bin\amd64 directory …

  • Product PGM-09825 | about 3 years ago

    A proper solution for running under Windows 7, including 64 bit, without turning off driver signing.
    1. Download the windows driver from sparkfun, and unzip it somewhere.
    2. Download a recent libusb release from sourceforge: http://sourceforge.net/projects/libusb-win32/files/libusb-win32-releases/
    and unzip it somewhere.
    3. Take the libusb0.dll and libusb0.sys files from the sourceforge bin\amd64 directory, rename them to libusb0_x64.dll and libusb0_x64.sys, and replace those files in the sparkfun driver directory.
    4. Replace the sparkfun libusb0.sys and libusb0.dll with copies from the sourceforge bin\x86 directory (renaming the sourceforge libusb0_x86.dll to libusb0.dll).
    Your driver is now ready to go. Windows will complain during the install that the drivers aren’t signed, but they actually are. Once installation is done, Windows will happily load the new drivers.
    Sparkfun: please update those four files in driver zip file. That will fix it for everyone.

No public wish lists :(