Member #190498

Member Since: January 13, 2011

Country: United States

  • Product COM-09482 | about a year ago

    Repost from blue display:

    Ok we (I am working together with Member #4643) have been working on this one for a few days, had a lot of trouble. We mostly worked with the ‘ Serial_7_Segment_Display_Firmware.ino ’ in which the pinlocations seemed to be wrong, at least they do not correspond with the parallel connection. We tried everything, also in the SevSeg.h files etc. but without any clear result. Luckily we just fixed the ‘problem’! It seems that everything is correct but one little thing, finally we found out that only this should be changed in that firmware Arduino code:

    On line 38: Original:

    define DISPLAY_TYPE OPENSEGMENT

    Changed into:

    define DISPLAY_TYPE S7S

    The other thing was the pin location, the provided schematic is incorrect!

    So for further use: Please fix this part in the firmware code and change the Schematic sheet!!

  • Product COM-11441 | about a year ago

    Repost from blue display:

    Ok we (I am working together with Member #4643) have been working on this one for a few days, had a lot of trouble. We mostly worked with the ‘ Serial_7_Segment_Display_Firmware.ino ’ in which the pinlocations seemed to be wrong, at least they do not correspond with the parallel connection. We tried everything, also in the SevSeg.h files etc. but without any clear result. Luckily we just fixed the ‘problem’! It seems that everything is correct but one little thing, finally we found out that only this should be changed in that firmware Arduino code: On line 38: Original:

    define DISPLAY_TYPE OPENSEGMENT

    Changed into:

    define DISPLAY_TYPE S7S

    The other thing was the pin location, the provided schematic is incorrect!

    So for further use: Please fix this part in the firmware code and change the Schematic sheet!!

  • Product COM-11443 | about a year ago

    Repost from blue display:

    Ok we (I am working together with Member #4643) have been working on this one for a few days, had a lot of trouble. We mostly worked with the ‘ Serial_7_Segment_Display_Firmware.ino ’ in which the pinlocations seemed to be wrong, at least they do not correspond with the parallel connection. We tried everything, also in the SevSeg.h files etc. but without any clear result. Luckily we just fixed the ‘problem’! It seems that everything is correct but one little thing, finally we found out that only this should be changed in that firmware Arduino code: On line 38: Original:

    define DISPLAY_TYPE OPENSEGMENT

    Changed into:

    define DISPLAY_TYPE S7S

    The other thing was the pin location, the provided schematic is incorrect!

    So for further use: Please fix this part in the firmware code and change the Schematic sheet!!

  • Product COM-11442 | about a year ago

    THANK YOU for posting this. I just bought this and thought there was some kind of bootloader issue because the display would not stop showing 999. I did not realize it was a pinout problem. I am going to repost this on the other colors. They really need to fix this.

No public wish lists :(