×

With the recent surge in Omicron cases, shipping may be slower than stated times. We are working to build, ship and respond to everything as quickly as possible. Please see all COVID-19 updates here. Thank you for your continued support.

Member #226175

Member Since: May 17, 2011

Country: United States

  • OscP5 0.9.6 infos, comments, questions at http://www.sojamo.de/oscP5
    [[[ ### [2011/5/18 1:22:8] PROCESS @ OscP5 stopped. ]]]

    [2011/5/18 1:22:8] PROCESS @ UdpClient.openSocket udp socket initialized.

    [2011/5/18 1:22:9] PROCESS @ UdpServer.start() new Unicast DatagramSocket created @ port 8000

    [2011/5/18 1:22:9] PROCESS @ UdpServer.run() UdpServer is running @ 8000

    [2011/5/18 1:22:9] INFO @ OscP5 is running. you (192.168.56.1) are listening @ port 8000

    WARNING: RXTX Version mismatch
    Jar version = RXTX-2.2pre1
    native lib Version = RXTX-2.2pre2
    now it has the new statement that is in [[[ ... ]]]

  • OscP5 0.9.0 infos, comments, questions at http://www.sojamo.de/oscP5

    [2011/5/18 0:53:25] PROCESS @ UdpClient.openSocket udp socket initialized.

    [2011/5/18 0:53:26] PROCESS @ UdpServer.start() new Unicast DatagramSocket created @ port 8000

    [2011/5/18 0:53:26] PROCESS @ UdpServer.run() UdpServer is running @ 8000

    [2011/5/18 0:53:26] INFO @ OscP5 is running. you (192.168.56.1) are listening @ port 8000

    WARNING: RXTX Version mismatch
    Jar version = RXTX-2.2pre1
    native lib Version = RXTX-2.2pre2
    this is the warning i receive is there something wrong ???

No public wish lists :(