SparkFun will be closed Nov 26th and 27th for the Thanksgiving holiday. Orders placed after 2:00pm MT on the 25th will ship out Monday the 30th.

Member #247096

Member Since: August 25, 2011

Country: South Africa


Spoken Languages

Afrikaans, English


Arduino, electronics, solar



  • Getting ERRORS with certain ATmega chips versions

    The Arduino Uno board (and some others) use the ATmega328P microcontroller, which is the picoPower version of the ATmega328. When you try to burn the Arduino bootloader to an ATmega328 (version without picoPower), the Arduino IDE will return an error. The problem is that the ATmega328 and the ATmega328P has two different device signatures. For a solution to the problem have a look at http://robotics.org.za/index.php?route=product/product&path=46&product_id=235 Hope that helps

No public wish lists :(