Member #279464

Member Since: December 29, 2011

Country: United States

  • Product LCD-09568 | about 3 months ago

    I am getting corrupt characters when powering this via a USB charging block.

    It works great when powered by the USB from my laptop though.

    I thought that USB was always 5v. I have not measured the voltage yet.

    Here is an image showing the issue.

    https://www.dropbox.com/s/mlv0u8mddy9qlmd/LCD.jpg

    Any ideas?

    Thanks.

    Phil

  • Product LCD-09568 | about 3 months ago

    I am getting corrupt characters when powering this via a USB charging block.

    It works great when powered by the USB from my laptop though.

    I thought that USB was always 5v. I have not measured the voltage yet.

    Here is an image showing the issue.

    https://www.dropbox.com/s/mlv0u8mddy9qlmd/LCD.jpg

    Any ideas?

    Thanks.

    Phil

  • Product WRL-11395 | about a year ago

    any idea if you will be making the Quinn board available?

    http://devwiki.electricimp.com/doku.php?id=quinn

  • Product SEN-09299 | about 2 years ago

    I just got round to using this with the sparkFun breakout board.

    my issue is that it doesn’t seem to be sensitive enough.

    I’m trying to detect a drop of liquid falling and it doesn’t want to trigger the sensor.

    Is there any way to increase the sensitivity, I used a 220 ohm resistor on the board and am wondering if a different value would help me.

    Any ideas?

    Cheers.

    Phil

No public wish lists :(