Member #29816

Member Since: December 29, 2007

Country: United States

  • HI Brent I got it working just fine with the support files URL you provided and IDE 1.6.4. Thanks for the pointers. Any idea why it doesn’t work with the new version of the IDE? Thx. Joe

  • Here is the URL

    HI Brent. Yes, using the URL you specified for all the sparkfun boards - uninstalled the other, and reinstalled, but doesn’t work.. yes I’m using 1.6.6. I’ll try to drop back to 1.6.5. Thx.

  • Hey there. I just got my qduino - and I followed (best as possible) the instructions on the quick start. All seems well but when I try to upload I get:

    ava.io.IOException: Cannot run program “REMOVE/bin/avrdude”: error=2, No such file or directory at java.lang.ProcessBuilder.start(ProcessBuilder.java:1048) at java.lang.Runtime.exec(Runtime.java:620) at java.lang.Runtime.exec(Runtime.java:485) at processing.app.helpers.ProcessUtils.exec(ProcessUtils.java:11) at cc.arduino.packages.Uploader.executeUploadCommand(Uploader.java:113) at cc.arduino.packages.uploaders.SerialUploader.uploadUsingPreferences(SerialUploader.java:157) at cc.arduino.UploaderUtils.upload(UploaderUtils.java:78) at processing.app.Sketch.upload(Sketch.java:1178) at processing.app.Sketch.exportApplet(Sketch.java:1152) at processing.app.Sketch.exportApplet(Sketch.java:1124) at processing.app.Editor$DefaultExportHandler.run(Editor.java:2452) at java.lang.Thread.run(Thread.java:745) Caused by: java.io.IOException: error=2, No such file or directory at java.lang.UNIXProcess.forkAndExec(Native Method) at java.lang.UNIXProcess.<init>(UNIXProcess.java:248) at java.lang.ProcessImpl.start(ProcessImpl.java:134) at java.lang.ProcessBuilder.start(ProcessBuilder.java:1029) … 11 more

    Anyone see something similar?

    Thx.

No public wish lists :(