MOONBRAIN

Member Since: February 14, 2012

Country: United States

  • Product ROB-10735 | about 2 years ago

    Further experimenting

    1. heat - continues to be very hot to touch.

    2. noise - disapears when turned all the way up on amps. The driver pulls about 2.3 amps at max with this stepper (24v bi-polar). I’m just worried about the chip or stepper burning out. It made it through another ten minutes of testing. Heat sink?

    I’m planning on having this device on all day while doing stop motion projects.

  • Product ROB-10735 | about 2 years ago

    I have successfully hooked up my nema23 1Amp/phase motor to your easydriver. It seems to be working fine with your driver. It’s fantastic. I’m actually running it on an arduino with a program called dragonframe.

    but…

    1. Heat - The stepper motor and the chip get too hot to touch. It will let me draw about 2.4 amps (or maybe more, scared to go any higher on adjustment), but it gets white hot. So i dialed it back to 1 amp or so. And my stepper motor and driver is still hot! I let it run for about ten minutes and everything seemed fine. Should I be worried about burning the chip or stepper? or can it stay crazy hot?

    2. Noise - There is a high pitch noise, coming from my stepper or driver (hard to pinpoint, they are so close in prox). The noise changes pitch when I adjust amps on the driver. How can I get rid of this annoying noise?

    Any advise would be greatly appreciated. Thanks

No public wish lists :(