×

Prolonged severe weather across the U.S. is causing delays including the ability to transport and deliver packages in certain cities. Please see here for more details. Thank you for your continued support and patience.

×

Please see all COVID-19 updates here as some shipments may be delayed due to CDC safety and staffing guidelines. If you have an order or shipping question please refer to our Customer Support page. For technical questions please check out our Forums. Thank you for your continued support.

Chinmay

Member Since: March 1, 2012

Country: India

  • Hey Arodd2000, I did not investigate what was the issue with getting CAN data on my old car. I think it must have been malfunctioning as I used a different diagnostic tool to check CAN messages and it was responding to a very few request messages. Something like 1 in 20-30 request messages. Hope this helps you.

  • Hello Toni_K,

    I just tried the same setup in a different car(2010 Hundai Sonata) and it worked perfectly fine. The problem was with my old car.

    Thank you for all the support. I would definately like to buy you a beer to honor the beerware..!!

  • Ok thanks a lot. I will contact tech support.

  • Yes I am using SparkFun DB9 to OBD-II connector.

  • I have connected this CAN-BUS Shield to OBD-II connector of a 1996 Nissan Maxima. When I power up the board(SparkFun_CAN_Demo) I get "CAN Init ok" followed by the selection menu, but it does not prints anything after entering anyone of the option. It prints the selected option but no data. Am I missing something?

No public wish lists :(