×

Please see all COVID-19 updates here as some shipments may be delayed due to CDC safety and staffing guidelines. If you have an order or shipping question please refer to our Customer Support page. For technical questions please check out our Forums. Thank you for your continued support.

KJ

Member Since: January 18, 2008

Country: United States

  • "I got it on video!" Actobotics fail video #1.

  • Noise on this version SEN-10321. In case any of you have the same noise problem, Ill try to save you some time. I have encountered about 30 counts of noise on the accelerometer. Spent a lot of time trying to "fix" my i2c I/F software which is fine. Turns out there is a nasty ripple on the 3.3v at the i2c clock freq (400khz in my case). Added a 10uf electrolitic cap at the regulator output (parallel the existing), and it knocked the noise way down to just 2 or 3 LSB.

  • Noise on old version SEN-10321. In case any of you have the same noise problem, Ill try to save you some time. I have encountered about 30 counts of noise on the accelerometer. Spent a lot of time trying to "fix" my i2c I/F software which is fine. Turns out there is a nasty ripple on the 3.3v at the i2c clock freq (400khz in my case). Added a tantalum cap at the regulator (parallel the existing), and it knocked the noise way down to just 2 or 3 LSB.
    Now to see why the magnetometer is wandering about.

  • They are in there. The device names are ST-GYRO-PR and ST-GYRO-PY and the package name is ST-GYRO. Thanks Jim,
    KJ

  • It's stated as "SFE Eagle Library has this part!", but the latest version 11/03/09 does not have it. It is even listed as "New parts worth noting:" on the opencircuits site. Help, I've lost my footprint :^(

No public wish lists :(