×

It is that time again! SparkFun Electronics will be closed Friday, January 13th for our annual inventory day. Please keep in mind that any orders placed after 2PM (Mountain Time) on Thursday, January 12th will not ship or be prepared for local pickup until we open for normal operations on Monday, January 16th. In addition, tours will resume on Friday, January 20th. Thank you for your patience!

Member #311386

Member Since: March 22, 2012

Country: United States

  • MOTOR’S RPM: 6990-9100 (6990 Max. Efficiency)

  • Can you change baudrate to 115200? I still can not make it work with such baudrate.

  • You are perfectly right. Most of those libraries are outdated!

    I’m using this camera (TTL) with Arduino Uno R3. The only external library that I’m using is SoftwareSerial. NOTE! Not NewSoftSerial but the generic SoftwareSerial that is built in the new Arduino (in editor: Sketch -> Import Library -> SoftwareSerial).

    I have fixed this problem with weird banding on my photos. By the end of this week I will post my code somewhere (GitHub) and put link here.

    The only ‘problem’ that I have is that I can’t change the baudrate to higher. When I do so, photos are all corrupted (I can’t even preview them). I’m using 38400 baudrate and with 640x480 the transmission of the whole photo takes about 45 sec :(

  • Hi all!

    I managed to get this thing working on my Arduino UNO. The JPEG file itself is OK but I’m getting weird artifacts. See picture below.

    Anyone knows how to fix this issue? I’m using 5V and 38400 baudrate.

    http://i44.tinypic.com/24c7igx.jpg

  • Does this version works flawlessly with the Uno R3?

No public wish lists :(