Member #399642

Member Since: January 18, 2013

Country: United States

  • Product SEN-09695 | about 8 months ago

    Hi ……. I have two MPR both were working till last week but today when i try to operate them they didn’t response. I checked every thing 5 times( shouldering, connection same as in example, MPR example, baud rate everything)(http://bildr.org/?s=mpr121). Is there any way to check them. Whether they burn out or ok.. Can anyone help?

  • Tutorial - MP3 Player Shield Quickstart Guide | about a year ago

    Hi.. M-Short thank you for your reply.. I checked the utility folder there is only two header files DigitalPin.h and SoftSPI.h. Here is link (http://code.google.com/p/sdfatlib/downloads/list) from where i have downloaded library. I stored the Sample MP3 files given by sparkfun in sdcard and name them track001.mp3 and track002.mp3. Now i am getting in my Serialmonitor is(below) MP3 Testing Error: Card init Error: Volume ini Error: Opening root SCI_Mode (0x4800) = 0x0 SCI_Status (0x48) = 0x0 VS Version (VS1053 is 4) = 0 SCI_ClockF = 0x0 SCI_ClockF = 0x0 Failed to open track001.mp3 Failed to open track002.mp3 .. same thing repeated up to 100.. Failed to open track100.mp3 Whoa there cowboy!

    In the native libraries there is SD library containing Sd2PinMap.h file i changed the pin number there but got the same result. Thanking you in anticipation…

  • Tutorial - MP3 Player Shield Quickstart Guide | about a year ago

    Hi.. i have downloaded SdFat library but there is no Sd2PinMap.h file present in library. Using arduino uno,arduino 1.0.2,using mp3file of 192 bitrate. While playing given code i got this kind of messages in serialmonitor… MP3 Testing Error: Card init Error: Volume ini Error: Opening root but there is no sound please help me out thanking you in anticipation

  • Product DEV-10628 | about a year ago

    Hi.. i have downloaded SdFat library but there is no Sd2PinMap.h file present in library. Using arduino uno,arduino 1.0.2,using mp3file of 192 bitrate. While playing given code i got this kind of messages in serialmonitor… MP3 Testing Error: Card init Error: Volume ini Error: Opening root but there is no sound please help me out thanking you in anticipation

No public wish lists :(