×

Please see all COVID-19 updates here as some shipments may be delayed due to CDC safety and staffing guidelines. If you have an order or shipping question please refer to our Customer Support page. For technical questions please check out our Forums. Thank you for your continued support.

Member #463001

Member Since: August 19, 2013

Country: United States

  • Your comment sounds like it's an assumption. Did you ever validate? I guess I should test as mine may be different than yours.

  • Will this work with a Tip and Sleeve plug?

  • Found the problem.. it was the FTDI cable.

    I purchased FTDI Cable 5V (DEV-09718) and it only was providing power.

    Luckily my friend had an extra and all worked well out of the box :).

    I will be exchanging the cable via support.

  • I'm using windows 8 and hope to get the arduino app talking to the board. I've googled the error and it shows that arduino app isn't even making it to the board..

    i have my board selected as "Arduino Pro or Pro Mini (3.3V, 8.MHZ) w/ ATmega328"

    the USB COM port shows up, but i'm unable to upload the sketch to the board. It gives me an error:

    avrdude: Version 5.11, compiled on Sep 2 2011 at 19:38:36 Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/ Copyright (c) 2007-2009 Joerg Wunsch

         System wide configuration file is "C:\Program Files (x86)\Arduino\hardware/tools/avr/etc/avrdude.conf"
    
         Using Port                    : \\.\COM5
         Using Programmer              : arduino
         Overriding Baud Rate          : 57600
    

    avrdude: Send: 0 [30] [20] avrdude: Send: 0 [30] [20] avrdude: Send: 0 [30] [20]

    avrdude: stk500_getsync(): not in sync: resp=0x00

    avrdude done. Thank you.

No public wish lists :(