Member #473721

Member Since: September 29, 2013

Country: United States

  • Product DEV-11168 | about 7 months ago

    If you ever get this comment - avrdude: stk500_getsync(): not in sync: resp=0x00 and you’re anything like me. You can rip your hair out searching on the net. I bought the above mentioned board and looked everywhere for an answer. Oddly enough I couldn’t find one as everyone’s advice gave no help. But looking at someone else’s post they mentioned something about virtual ports. Never heard of that before so I when to device manager and looked at my Arduino and saw the Baud Rate was 9600. I changed this to 19200 as per ArduinoISP sketch on 1.05 and gave it a whirl. It worked.

    Still can’t get over how bad the documentation is for this module. If I had the knowledge I’d make one, but so far my problem was a tiny one. Lucky me.

  • Product DEV-11168 | about 7 months ago

    Is there somewhere I can get a step by step tutorial with pictures for this product? I’m using an Arduino Uno and ATMEGA328P-PU chips. I check what was available before buying this and thought, it looks easy. While the assembly of the kit was simple, the use has been a pain. The documentation available is extremely poor on this product and by judging the age, Sparkfun should have done a better job than this. I followed the ArduinoISP Tutorial which by the way is a cop out of actually producing a product specific tutorial. I’ve wasted days looking at youtube and searching the net. Got to the point I’m trying every combination to get it to work. Past uploading the sketch successfully I keep getting. avrdude: stk500_getsync(): not in sync: resp=0x00 Board setting Duemilanove w/ Atmega328 Programmer set to AVR ISP or Arduino as ISP gives the same response.

No public wish lists :(