×

Prolonged severe weather across the U.S. is causing delays including the ability to transport and deliver packages in certain cities. Please see here for more details. Thank you for your continued support and patience.

×

Please see all COVID-19 updates here as some shipments may be delayed due to CDC safety and staffing guidelines. If you have an order or shipping question please refer to our Customer Support page. For technical questions please check out our Forums. Thank you for your continued support.

Member #528453

Member Since: March 7, 2014

Country: United States

  • I added the FTDI drivers on Kali Linux, connected the mini USB interface to my PC and I got the following output in dmesg:

    [71621.642321] usb 2-1.4: new full-speed USB device number 13 using ehci_hcd
    [71621.743948] usb 2-1.4: New USB device found, idVendor=0403, idProduct=6001
    [71621.743952] usb 2-1.4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [71621.743954] usb 2-1.4: Product: FT232R USB UART
    [71621.743955] usb 2-1.4: Manufacturer: FTDI
    [71621.743957] usb 2-1.4: SerialNumber: A601LM9M
    [71621.746558] ftdi_sio 2-1.4:1.0: FTDI USB Serial Device converter detected
    [71621.746580] usb 2-1.4: Detected FT232RL
    [71621.746582] usb 2-1.4: Number of endpoints 2
    [71621.746583] usb 2-1.4: Endpoint 1 MaxPacketSize 64
    [71621.746585] usb 2-1.4: Endpoint 2 MaxPacketSize 64
    [71621.746586] usb 2-1.4: Setting MaxPacketSize 64
    [71621.748490] usb 2-1.4: FTDI USB Serial Device converter now attached to ttyUSB4
    

    But when I cat /dev/ttyUSB4 or minicom to it, I don't see anything. I've added the ID20LA to this and when I bring a 125kHz tag close to it nothing shows up, no lights light up... seems like I'm doing something wrong or it just doesn't work. The right drivers are seemingly picked up by the OS per the dmesg output. Any ideas?

No public wish lists :(