Jesse2

Member Since: December 31, 2008

Country: United States

  • Product DEV-10032 | about 2 years ago

    The code is fairly small (~25 lines) and has only the camera, histogram8, and a 100 byte string defined, so RAM probably isn’t the issue. Thanks for the reminder, though :)

  • Product DEV-10032 | about 2 years ago

    Just got this soldered on. Some notes:

    -It takes 10 seconds to save one picture at highest resolution. The image is sometimes weirdly distorted. -You often can’t upload your program to device anymore. It fails maybe 80% of the time. -The Arduino IDE serial monitor quickly locks up when running with the camera and you may have to force quit frequently if you leave it open for too long -You can’t really use Serial.print anymore, so any kind of debugging is difficult -Using Camera::printLine (to a file) is flaky and frequently doesn’t write what you send out, making debugging even more difficult

    All in all, it’s a great idea and simple interface, but I wish I’d waited for a revision before spending $100.

  • Product DEV-09026 | about 3 years ago

    The wiznet chip runs really hot. I have this shield hooked up to my mega. Is this normal? Should I put a heatsink on? Use it to roast marshmallows?

  • Product ROB-09670 | about 3 years ago

    Can you supply the 6-35 VDC power to the motor driver and then power your microcontroller through the regulated 5v out on the motor driver?

  • Product SEN-10061 | about 4 years ago

    How many frames per second could be taken from an arduino mega at 160x120 and the other resolutions?

No public wish lists :(