×

Please see all COVID-19 updates here as some shipments may be delayed due to CDC safety and staffing guidelines. If you have an order or shipping question please refer to our Customer Support page. For technical questions please check out our Forums. Thank you for your continued support.

JeffG

Member Since: May 12, 2009

Country: United States

  • The link to the sensor sheet appears to be incorrect. It is the same as the product sticker sheet. Thanks.

  • Both of the units I purchased have failed after running successfully for a while. Neither will load a sketch anymore. I'm using the FTDI bssic breakout board for programming. At first I thought it was the FTDI so I bought a second one, but no luck. These things do seem to be pretty tempermental. I've gone to AVR development boards for permanent implementations.

  • I've also tried using the reset button on the pro mini before loading the sketch. I notice that LED13 does not blink when I do this, I believe it is supposed to. I'd think it was just a bad mini, but both of them are doing it.

  • Yup. The board flashes its tx light 3 times, but then nothing.

  • I bought one of these to program a Mini Arduiono Pro and it worked fine for a while but now I'm getting an error (stk500_disable(): protocol error, expect=0x14, resp=0x51). I've tried manually reseting the mini pro to no avail. I bought a new one of these in case that was the problem, still no joy. I've tried a second Mini Pro that I've got, even less joy. Any suggestions would be appreciated.

No public wish lists :(