Member #750689

Member Since: December 12, 2015

Country: United States

  • This programmer can also be used to program chips such as ATtiny9 or ATtiny10 (which use the TPI protocol). The following patch is needed for avrdude:

    – usbtiny TPI support: https://savannah.nongnu.org/patch/?8924

No public wish lists :(