avatar

carlynorama

Member Since: July 30, 2009

Country: United States

  • The answer is here some how: http://wiki.dreamhost.com/Certificate_Domain_Mismatch_Error

    I can’t find the link they mention but at least it makes sense now.

  • New data. The code does work from the Galileo when a gmail server is used, but not an independent domain.

    The independent domain does work when the script is run on my laptop, though.

    If I bother to find out how to fix that I’ll let you know!

  • Yeah, I did try running it over the Galileo command line. I even ran each line by line. That is how I isolated that that was the problem. It worked perfectly from my computer but then not on the Galileo. Hmmmm. I’ll keep looking into it. If anything occurs to you, let me know. Thanks for the tutorial!

    Sorry for the double post… I didn’t see the reply link…

  • Yeah, I did try running it over the Galileo command line. I even ran each line by line. That is how I isolated that that was the problem. It worked perfectly from my computer but then not on the Galileo. Hmmmm. I’ll keep looking into it. If anything occurs to you, let me know. Thanks for the tutorial!

  • I posted my code here: https://github.com/carlynorama/BeeMail

  • Hey, my Galileo isn’t running this python script. I had to rewrite it to send the user name and password in the clear. (i.e. obj = imaplib.IMAP4(mymailserver.com) ) Did SSL just work for you? Is there a config step I might be missing? Thanks!

  • In case it is helpful I did a Processing Hello World. I know “Sketch” is the default language, but I know Processing!

    https://github.com/carlynorama/MakeyMakey

No public wish lists :(