cdaaawg

Member Since: August 16, 2009

Country: United States

  • Tutorial - Beginning Embedded Electronics - 8 | about 3 years ago

    Just a heads up to the sparkies out there that are running Eagle on Ubuntu. You must be running a version >= 4.6 to use the latest SFE footprint library. I was running Eagle ver. 4.16r2 and was informed that I needed at least 4.6 when I tried to load the file unzipped from this github file: sparkfun-SparkFun-Eagle-Library-be2093b.tar.gz I went ahead and downloaded the latest Eagle install script and after a bit of wrangling to get the Application menu squared away, I’m now running Eagle ver. 5.10.0 with the latest SFE parts footprints.

No public wish lists :(