Don10

Member Since: September 4, 2009

Country: Canada

  • Tutorial - NCWP (Non-Crappy Wedding Present) Tutorial | about 3 years ago

    Finally took the time to go back and read your whole article after seeing the short blurb when it first came out.
    Wow - really am happy I took the time - and that you took the time and effort to complete this project and write about it.
    I have several personal ideas I want to pursue but being a beginner to the Arduino community I’ve mostly been stuck in neutral just reading about other similar ideas and looking at code, filling small Sparkfun orders and compiling documentation.
    This will get me off my butt. Thanks again - really appreciate the background and the details.

  • Product CEL-09311 | about 4 years ago

    Don’t think this would be an antenna issue. Might be an issue of what band is currently selected.
    What do you get when you use AT#BND?
    These are the values that correspond to the different bands:
    0 - GSM 900MHz + DCS 1800MHz
    1 - GSM 900MHz + PCS 1900MHz
    2 - GSM 850MHz + DCS 1800MHz
    3 - GSM 850MHz + PCS 1900MHz
    To set and save your country’s band, use AT#BND=

  • Product SEN-09334 | about 4 years ago

    I’d start with this post and go from there.
    http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1253595882/

  • Product WRL-09099 | about 4 years ago

    Or maybe it’s just confusing because they refer to “the XBee-900 XSC” in the description but not the product title?

  • Product WRL-09099 | about 4 years ago

    They are definitely different than the other regular X-Bee modules.
    The pins have different signals assigned to them, and the modem has its own unique AT command set. So if you’re using X-CTU you need to make sure you choose the matching XSC-900 modem and function set.
    I think the Sparkfun link to the product manual is wrong - it should go to the XSC modem - not 900 Pro http://ftp1.digi.com/support/documentation/90000938_B.pdf
    There is no PAN-ID option as they’re not really meant for mesh networking.
    Hope that helps

  • Product WRL-08742 | about 4 years ago

    Product manual above is a great start. The base station is the one connected to the PC - you only need two.

  • Product WRL-09132 | about 4 years ago

    Thanks for posting that sheet - 150mA load regulator - might mean it may have problems handling XBee XSC modules that transmit at 240mA?
    Also - it appears the XSC pin assignments vary from the XBee and XBee Pro modules, so I’m not sure if any common Xbee regulator board will work with the XSC.
    See topic
    http://forum.sparkfun.com/viewtopic.php?p=84374

  • Product WRL-09085 | about 4 years ago

    Figured out that the range discrepancy in the datasheet. Apparently 15 miles is possible with a high gain antenna.
    Also - if you pick up any of the XSC modules - make sure to check out the pin assignments before deciding on a breakout board. The XSC is significantly different - see posting on forum
    http://forum.sparkfun.com/viewtopic.php?p=84374
    The SFE XBee Regulated Explorer has a 150mA load regulator on it, while the XSC specs say it transmits at 240mA.

  • Product DEV-08772 | about 4 years ago

    Looked at the Adafruit adaptor and I think you’re right. It surely does look that way.
    Haven’t tried it myself but looks like a great idea to use for testing the XBee command set. I’m using breakout boards and USB deelopment boards, but your idea looks like a solution that will work just as well.

  • Product WRL-08687 | about 4 years ago

    If you’re looking for AT commands for the XBees, you need to download the product manual - Sparkfun has one listed for each of their Xbee modules that they sell. For the most part they are the same commands - but they’re not at all similar to modem commands (other than +++), and the XSC module is significantly different from the others.

No public wish lists :(