Jerry H.

Member Since: December 28, 2010

Country: United States

  • Thanks, I should pay closer attention to the product page on which I am posting.

    It looks like I should connect the FTDI board’s DTR to the RST line so that I don’t have to hold the reset button?

  • I am having trouble programming this board. Using just the “Blink” example, when I click on the Upload button, the Arduino IDE indicates that it has started uploading, but then I get a series of avrdude: stk500_recv() and avrdude: stk500_getsync() errors.

    I have both an USB-FTDI adapter and a USB-PL adapter, and both return the same error (I know for sure that both adapters work because I’ve used them with ESP8266s and other Arduinos).

    I’ve double-checked every setting I can think of:

    • Current IDE is 1.6.6
    • AVR Boards version is 1.6.9
    • Board setting: “Arduino Pro of Pro Mini”
    • Processor: “ATmega328(5V, 16mhz)
    • Port: COM6

    The red power LED on the board is lit.

    I can post the verbose output of the Upload attempt if needed.

    Thanks for your help.

    SOLVED!: Turns out that I merely need to hold the RESET button down during compilation of the sketch and then release it when the UPLOADING message appears in the status area.

  • Can this amp be bridged to mono mode, per chance?

  • del

  • Thanks for the write-up, Mike. Despite the mounting holes not being consistently spaced from one board to the next, it looks like there might be enough room to drill an extra couple of holes if needed.

No public wish lists :(